Not loading Ngee Khiong?

Topics not covered in other forums. NO POLITICS OR RELIGION.
Post Reply
Blazer-X
Posts: 141
Joined: Mon May 26, 2008 9:51 pm

Not loading Ngee Khiong?

Post by Blazer-X » Sat Jan 17, 2009 4:15 am

Not sure if this is the right section to ask about this (Mecha Talk Central seems more related to the actual MAHQ site itself), but as the title says, I have trouble when loading up Ngee Khiong's blogspot. All I get is the blue background, and there are neither words nor pictures that should usually occupy the site. I'm not sure if I am the only one who has this problem, and if anyone knows how to solve it, I would really appreciate his/her assistance.

User avatar
ShadowCell
Moderator
Posts: 5475
Joined: Sun Mar 05, 2006 12:59 pm
Location: California
Contact:

Post by ShadowCell » Sat Jan 17, 2009 4:38 am

It would help to know what browser (and, if applicable, add-ons) you're using.

User avatar
Nightwing03
Posts: 1266
Joined: Sat Jan 06, 2007 12:14 am
Location: I'm to your left! No your other left!
Contact:

Post by Nightwing03 » Sat Jan 17, 2009 5:19 am

It could also be your internet speed/quota. You might've run out of quota and been reduced to dial up speed (I get that every couple of months). Once in dialup i usually get webpages with just the background and no text/pictures aswell. So if this is the case then just wait it out until you're uncapped.
♣♦♠♥

Blazer-X
Posts: 141
Joined: Mon May 26, 2008 9:51 pm

Post by Blazer-X » Sat Jan 17, 2009 4:33 pm

Uh, right...

I use Mozilla FireFox, which should be the most recent version, or very close to it since it gets updated automatically. I've actually also tried this out with Internet Explorer 7, and that doesn't work either.

I use Optimum Online, and this has never happened before. I'm not sure if there is a quota for my internet service. However, my service does turn off AIM messenger from time to time (not sure if thats related).

User avatar
ShadowCell
Moderator
Posts: 5475
Joined: Sun Mar 05, 2006 12:59 pm
Location: California
Contact:

Post by ShadowCell » Sat Jan 17, 2009 4:36 pm

Are you using any particular add-ons, like NoScript?

Blazer-X
Posts: 141
Joined: Mon May 26, 2008 9:51 pm

Post by Blazer-X » Sat Jan 17, 2009 4:46 pm

My only add-ons are:

Java Quick Starter 1.0
Move Media Player
Veoh Browser Plugin

Nothing about NoScript.

Post Reply